请老师帮你写一个大于昨天选股的0轴的负数(例如0.6到0.5)。

admin 48 2024-02-28 20:06:19

指标编写_技术互助问答论坛股票软件指标公式技术理想股票技术论坛

DRAWGBK(CLOSE>0,RGB(0,0,0),RGB(0,50,50),0,1,0);X_1:=VOL;X_2:=SMA((CLOSE-REF(CLOSE,1) )*X_1,3,1)/10000;X_3:=EMA(X_2,12)-EMA(X_2,26); 指标公式技术

DRAWGBK(CLOSE>0,RGB(0,0,0),RGB(0,50,50),0,1,0);

X_1:=音量;

X_2:=SMA((CLOSE-REF(CLOSE,1))*X_1,3,1)/10000;

X_3:=EMA(X_2,12)-EMA(X_2,26);

X_4:=EMA(X_3,9);

X_5:=(X_3-X_4)*2;

主要资金:X_5、NODRAW、COLORYELLOW;

流入:CROSS(X_5,0)、NODRAW、COLORRED;

DRAWICON(CROSS(X_5,0),REF(X_5,1),38);

流出:CROSS(0,X_5),NODRAW,COLORGREEN;

DRAWICON(十字(0,X_5),REF(X_5,1),39);

X_6:=1;

X_7:=收盘*成交量;

X_8:=EMA((EMA(X_7,3)/EMA(VOL,3)+EMA(X_7,6)/EMA(VOL,6)+EMA(X_7,12)/EMA(VOL,12)+EMA( X_7,24)/EMA(VOL,24))/4,13);

X_9:=(EMA(收盘,5)*7+EMA(收盘,10)*3)/10;

X_10:=X_9;

X_11:=X_7;

X_12:=X_8;

X_13:=1.06*X_12;

X_14:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>6;

X_15:=EMA(最高,10)*(1+6/100);

X_16:=X_6 AND X_14>0 AND CROSS(CLOSE,X_15) AND CROSS(CLOSE,X_13);

X_17:=过滤器(交叉(X_10,EMA(高,55)*(1+10/100)),5);

黑马起始:IF(X_6 AND X_16,1,0),NODRAW,COLORRED;

要么是恶魔,要么是陀螺:IF(X_6 AND X_17,1,0),NODRAW,COLORMAGENTA;

STICKLINE(X_5>0 AND X_5>=REF(X_5,1),X_5,0,3,1),彩色;

粘线(X_5>0 和 X_5

粘线(X_5

STICKLINE(黑马开始>0,X_5,0,4,0),COLORRED;

STICKLINE(顶部或顶部>0,X_5,0,4,0),COLORMAGENTA;

X_18:=X_6;

X_19:=IF(X_60,CROSS(后置(CROSS(0,X_5),REF(X_19,1)+2),0.5),0);

X_21:=CROSS(BACKSET(CROSS(0,X_5) OR (ISLASTBAR AND X_5>0),REF(X_19,1)+2),0.5);

X_22:=画线(X_20,X_5,REF(X_20,1),REF(X_5,1),1);

NOTEXT 前高:X_22,COLORGRAY;

X_23:=LLVBARS(X_5,BARSLAST(X_5>0)+1);

X_24:=交叉(背景(交叉(X_5,0),REF(X_23,1)+2),0.5);

X_25:=BARSLAST(FILTERX(CROSS(0,X_5),BARSCOUNT(CLOSE)));

X_26:=画线(X_24,X_5,REF(X_24,1),REF(X_5,1),1);

NOTEXT 前低:X_26,COLORGRAY;

X_27:=IF(X_50)),柱数(收盘)),DRAWNULL);

X_28:=BARSLAST(X_27);

X_29:=FILTERX(X_5

X_30:=BARSLAST(X_29);

X_31:=IF(X_25+1>=1,CONST(LLV(X_5,X_25+1)),DRAWNULL);

注意此低:X_31,COLORWHITE;

X_32:=交叉(计数(交叉(X_5>X_31/2 和 X_5=0;

X_33:=IF(ISLASTBAR 和 X_5>0 和 X_5=HHV(X_5,BARSLAST(X_5)

X_34:=X_33=1 或 X_33=2 且 X_5>0;

X_35:=FILTERX(X_34,柱数(关闭));

主力选择股票的标准__主力选股策略

X_36:=画线(X_35,X_5,REF(X_35,1),REF(X_5,1),1);

注意高度:X_36,COLORWHITE;

X_37:=CONST(REF(X_5,BARSLAST(X_35)));

X_38:=X_5>X_37;

X_39:=FILTERX(REFX(BARSLAST(X_38),1)=1,柱数(收盘));

NOTEXT 天数:BARSLAST(X_39)、NODRAW、COLORYELLOW;

NOEXT水平线:DRAWLINE(X_39,X_37,X_35,X_37,0),DOTLINE,COLORGREEN;

NOTEXT下线:DRAWLINE(X_29,CONST(LLV(X_5,X_25+1)),X_27=1,X_5,0),DOTLINE,COLORYELLOW;

X_40:=IF(X_39,BARSNEXT(X_35),DRAWNULL);

X_41:=IF(NOTEXT天数>0 AND NOTEXT天数0,NOTEXT天数),DRAWNULL);

X_42:=REF(CLOSE,NOTEXT 天数);

X_43:=(X_42-关闭)/关闭*100;

X_44:=BARSLAST(X_35);

X_45:=交叉(计数(交叉(X_50,0.5),X_35)=1,0.5) 且 X_35>=0;

STICKLINE(X_5>X_22 和 X_36>X_22 和 Barlast(CROSS(X_50 和 X_5>(X_22+X_36)/2,X_5,X_22,1,0),COLORYELLOW;

X_46:=IF(X_5>0 与 );

STICKLINE(X_5>X_22,X_5,X_22,1,0),COLORYELLOW;

STICKLINE(X_45,X_5,0,1,0),COLORGREEN;

粘线(X_5

X_47:=IF(交叉(X_5

X_48:=BARSLAST(X_5>0)-1;

VAR1G:=(((收盘价 / MA(收盘价,40)) * 100) < 78);

VAR2G:=(((收盘价 / MA(收盘价,60)) * 100) < 74);

VAR3G:=(高 > (低 * 1.051));

VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));

AAF:=IF((VAR4G AND (VAR1G 或 VAR2G)),2,0);

BF:=C/REF(C,25)REF(交易线,1) AND REF(交易线,1) 百分之七十六:BF AND AAF AND CCF1 AND 逢低吸纳,彩色;

AE9:=(C/MA(C,48))AE10:=(C/MA(C,70))AE11:=AE9 和 AE10;

AE12:=V1.1,5)>3);

AE13:=AE11 AND ((CL)/C>0.02 或 C>REF(C,1)*1.01) AND AE12;

百分之九十二:FILTER(AE13,3),COLORYELLOW;

VAR1:=DMA(收盘价,成交量/SUM(成交量,34));

VAR2:=DMA(收盘价,成交量/SUM(成交量,13));

VAR3:=(平仓-VAR1)/VAR1*100;

VAR4:=(平仓-VAR2)/VAR2*100;

XG3:VAR4MA(收盘,5);

VATR1G:=(((收盘价 / MA(收盘价,40)) * 100) < 78);

VATR2G:=(((收盘价 / MA(收盘价,60)) * 100) < 74);

VATR3G:=(高 > (低 * 1.051));

VATR4G:=(VATR3G AND (计数(VATR3G,5) > 1));

AA:=IF((VATR4G AND (VATR1G 或 VATR2G)),2,0);

BX:=C/REF(C,25)REF(交易线1,1) AND REF(交易线1,1) 买入获利:=BX AND AA AND CCF AND 抄底1;

E9:=(C/MA(C,48))E10:=(C/MA(C,70))E11:=E9 和 E10;

E12:=V1.1,5)>3);

E13:=E11 与 ((CL)/C>0.02 或 C>REF(C,1)*1.01) 与 E12;

XG:=过滤器(E13,3);

VATR1:=DMA(收盘价,成交量/SUM(成交量,34));

VATR2:=DMA(收盘价,成交量/SUM(成交量,13));

VATR3:=(关闭-VATR1)/VATR1*100;

VATR4:=(关闭-VATR2)/VATR2*100;

XG2:=VATR4>

如果互助、问答无法解决您的需求,您可以前往“威客使命”发布付费打赏。

上一篇:深度解析买入点及分时选股策略
下一篇:卡槽将于24年2月26日瓜分!出恒华科技、天润乳业收购渤海股份、江苏舜天
相关文章

 发表评论

暂时没有评论,来抢沙发吧~

返回顶部小火箭